Bloquer sur pomme

Discussion dans 'iPhone 7 / 7 Plus' créé par Tonyxxl1, 29 Juin 2018.

  1. Tonyxxl1 Nouveau Membre

    Bonsoir,
    Avant tous je tiens à préciser que je ne suis pas novice dans la réparation d’iPhone , mais là j’avoue que je bloque.
    J’ai changé le connecteur de charge sur un iPhone 7 et quand j’ai allumé le téléphone, celui-ci reste bloqué sur la pomme . J’ai essayé de déconnecter la nappe du connecteur de charge et celui-ci s’allume et fonctionne correctement. J’ai donc réinstallé l’ancienne mais le problème est le même .
    Une idée ?
    Merci
    Cordialement
  2. Macsupfr Administrateur

    Bonjour Tonyxxl1,

    Alors si j’ai bien compris, tu as changé le connecteur de charge et tu es embêté avec le nouveau. Quand tu remets l’ancien le téléphone démarre bien. Ton nouveau connecteur de charge deconne donc.
    On ne connaît pas la panne du premier connecteur, il faisait quoi?
  3. Tonyxxl1 Nouveau Membre


    Alors non en faite , j’ai remis l’ancienne qui me fait le meme problème de la pomme
    .
    A la base j’avais des pertes de réseau, c’est pour ça que j’ai changé cette piece
  4. Tonyxxl1 Nouveau Membre

    Bon j’ai essayé de racheter un connecteur de charge et celui-ci me fait exactement le même problème.
    Par contre si je branche la nappe sans la coller sur le châssis ,Tout fonctionne nickel. Dès que je la colle dessus re belote.
    Je comprends plus rien
  5. Macsupfr Administrateur

    Est-ce que tu n’as pas une micro coupure sur ta nappe?
    Je réfléchis à ton problème mais tu ne dois pas avoir deux micro coupure sur les deux

    Ton problème est très intéressant mais je ne vois pas la cause.
  6. Icom new tech Administrateur


    Bizarre ta décoller la batterie ? et la carte mère tu la enlevé complètement ? et ta du réseau en ne la collant pas au chassis ?
  7. Tonyxxl1 Nouveau Membre

    J’ai solutionné mon problème, en faite j’ai procédé à l’envers.
    Je m’explique, comme celle-ci fonctionnait sans être sur le châssis , j’ai démonté la carte mère , mis la nappe et passé en dessous la carte puis réinstaller la carte sur le châssis et là miracle , ça fonctionne!!!
    Bref je ne sais pas si je suis clair , mais ça fonctionne donc je suis content .
    En tout cas merci d’avoir essayé de trouver une solution
  8. Icom new tech Administrateur


    ok cool mai l'écran sur ton iPhone 7 ce remboîte bien ?
  9. Tonyxxl1 Nouveau Membre

    Oui pas de souci
  10. Macsupfr Administrateur

    Bien content qu’il fonctionne pour toi. Je relirai pour essayer de comprendre ton erreur :)

Partager cette page